まず、WordPressを使ってみました

WordPressを利用するのは、5年ぶり2回目です。

こんかいのバージョンは、5.2.2

前回のバージョンは、4でしたので、大幅はバージョンアップで最大の変更が、こうした投稿をしたするための「エディター」ですが、新しいエディター「Gutenberg」を使おうとしたところ、利用しているテーマの影響か、投稿の公開が出来ませんでした。

そこで、古いエディター「Classic Editor」を利用して、公開することができました。

ちなみに、「Classic Editor」を利用するには、プラグインの新規追加で「Classic Editor」を検索して、インストール、有効化とこういった手順です。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA